Back to overview
Downtime
Disruption of agent portal service
Oct 10 at 10:08am CEST
Affected services
Agent Portaal
Management Portaal
Resolved
Oct 10 at 10:19am CEST
Service is back online
Affected services
Agent Portaal
Management Portaal
Created
Oct 10 at 10:08am CEST
Service is stabilizing
Affected services
Agent Portaal
Management Portaal